Friday, April 01, 2005

Gmail not supporting Firefox?!

Somehow I feel this must be an April Fool's joke. This morning I logged into Gmail with Firefox, and this ugly "basic HTML view" showed up, on the top it says "For a better Gmail experience, use a fully supported browser." You got be kidding me, right? I checked my Firefox version, it was at 1.0.1. Went to Firefox's site and saw they have 1.0.2 out, so I downloaded and installed that. Came back to Gmail, still the same thing!

Ok, the workaround is to use this link (http://gmail.google.com/gmail?nocheckbrowser) to get to the standard view. I did notice my quota has been increased from 1GB to 1408 MB. Someone must have screwed up their browser check code when they did the upgrade. Google, please fix this!!!

2 Comments:

Anonymous Mike Slattery said...

Ah, the joy of Ajax. This is the problem with it. Cross browser issues. I don't envy Gmail maintenance programmers. They have to debug all of this junk for all OS / Browser combinations.

1:41 PM  
Blogger Rong said...

This is very strange. It seems to be only happening to the firefox on my laptop. All my coworkers have no problem, and my home computer works fine as well. I really don't know what to make of this.

8:08 AM  

Post a Comment

<< Home